WordPress ブログ安全対策5つの急所 – その4 – ソフトウェアーのアップデートをし続ける

by 小林 正寿
Comments are off for this post.

あなたの大切な WordPress をハッカーから守るには5つの急所があります。今回はその4番目の急所をシェアしたいと思います。

急所 4 – ソフトウェアーのアップデートをし続ける

陳腐化したソフトウェアーをそのままアップデートしないで使い続けることは、WordPress ブログにハッカーを熱烈歓迎するようなものです。WordPress ブログ自体・プラグイン・テーマなどを最新の状態に保つことは、あなたのセキュリティー対策の最優先事項と言えるでしょう。

WordPress コアとあなたがインストールしたテーマ・プラグインは必ず最新版を維持することを忘れないでくださいね。

アップグレードの目的は単に新しい機能追加やバグの修正だけではなく、新たに明らかになった脆弱性に対するセキュリティーパッチなども含まれています。ハッカーたちが用いるボットは、既に明らかになっているジェイ弱性を狙ってバージョンの古い WordPress ブログを集中的に攻撃しています。

あなたがアップデートを無視していれば、ハッカーたちにあなたの WordPress ブログに施した安全対策をすべて迂回するための青写真を与えることと同じです。

解決策 – アップデートスケジュールを作成してすべてを最新の状態に保つようにしてください。インターネット上を探せば1つのダッシュボードから複数の WordPress の更新手続きを管理するツールなども出回っています。

Share this article

Comments are closed.